lección anterior Completar y continuar  

  Recomendaciones importantes

En el curso vamos a utilizar la versión 3.3.2 de Symfony así que te recomiendo que te instales la misma versión para evitar diferencias en el código con las nuevas micro actualizaciones que el equipo de Symfony vaya añadiéndole al framework.

En el próximo vídeo veremos como instalar Symfony en el momento de instalarlo en lugar de lanzar el comando

composer create-project symfony/framework-standard-edition symfony/ "3.*"

Lanza el comando:

composer create-project symfony/framework-standard-edition symfony/ "3.3.2"

Estate atento para hacerlo en el siguiente vídeo, porque yo lo hice fue instalar la ultima versión en el momento que grabé el curso hace unas semanas. Actualmente la última versión estable no incluye ningún gran cambio, salvo algún método deprecado (eliminado).

Lo dicho, nos vemos en el siguiente vídeo para instalar Symfony 3.3

Discusión
0 comentarios